Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: stevegolfer66 Date: Dec 14, 2007 11:24am
Forum: etree Subject: Admin. Help Needed

I uploaded four shows in 24-bit format and unfortunately was not aware of the issue with the decoder not being able to interpret files encoded in the latest FLAC build. I therefore have received error messages in my 'contribution center' inbox and my email. Subsequent to these error message, I have been unable to upload any shows...actually I guess I can upload but my upload speeds are close to nil from all of my upload sources, including my T-line source. I've deleted the FLAC files encoded in the latest encoder and will re-encode using an older FLAC build version so the decoder can understand my 24 bit files, however can't re-upload until my upload speeds are unchoked.

Could an admin please work your magic to clear out these error messages for me so that I can upload the new files with something close to reasonable upload speeds? Thanks.

Following are the shows and the corresponding task ID numbers that gave me the error messages...

mofro2007-09-26.akg483-24b 21201316
eb2007-10-27.jwmod460-24bit 21176458
raq2007-10-25.jwmod460-24bit 21168731
raq2007-10-25.jwmod460-24bit 21168729
raq2007-10-25.jwmod460-24bit 20917022

Best Regards,

Steve

Reply to this post
Reply [edit]

Poster: greenone Date: Dec 14, 2007 11:41am
Forum: etree Subject: Re: Admin. Help Needed

Hi Steve - error messages have nothing to do with upload/download speed...there may still be some residual server weirdness going on, but your speeds wouldn't be affected because of derive errors. If anything, we'd want to give you MORE bandwidth so you can fix them faster, but that's not how it works. :)

You should be able to check the show out as normal and upload new files...

Reply to this post
Reply [edit]

Poster: stevegolfer66 Date: Dec 14, 2007 12:13pm
Forum: etree Subject: Re: Admin. Help Needed

So what you're saying then is there's nothing special on your end that needs to be done when the contribution center catalog shows 5 separate shows in red and under the 'legend and row counts' log, on the red line under 'waiting for admin' I have 5 items.

Seems to me that I need admin help to do something since it says 'waiting for admin'.

I assume that in this case the admin would be waiting to hear from me for me to tell them that I've cleared out the files that were failing the decoder check since they were made from a new FLAC build...which I've done.

This post was modified by stevegolfer66 on 2007-12-14 20:13:39

Reply to this post
Reply [edit]

Poster: greenone Date: Dec 14, 2007 12:38pm
Forum: etree Subject: Re: Admin. Help Needed

I assume that in this case the admin would be waiting to hear from me for me to tell them that I've cleared out the files that were failing the decoder check since they were made from a new FLAC build...which I've done.

The admin is actually waiting for newly-uploaded files so we can re-run the derive task safely. Otherwise it'll just keep failing since there are no files on which to run it!

Reply to this post
Reply [edit]

Poster: stevegolfer66 Date: Dec 14, 2007 1:14pm
Forum: etree Subject: Re: Admin. Help Needed

OK, makes sense. Working on the new uploads right now!

Thanks for your help!

Reply to this post
Reply [edit]

Poster: stevegolfer66 Date: Dec 14, 2007 11:43am
Forum: etree Subject: Re: Admin. Help Needed

OK thanks. It was just an assumption on my part that upload speeds were affected since my upload speeds to the archive went bonkers at the same time as I started having problems with my 24bit uploads and started receiving automatic errors messages back. Obviously, not a good assumption!!! Thanks for the quick response.